L1TF Security maintenance
Incident Report for Virtio
Resolved
Both cricetus & bn1.virt.io are available again. Downtime did not affect customers' VPS.
Posted Aug 15, 2018 - 19:18 CEST
Identified
Node cricetus & bn1.virt.io are unavailable due to security patches being applied.
Posted Aug 15, 2018 - 18:36 CEST